blog‎ > ‎

2011.04.16 VPS Daxa (Day2)

posted 21 Apr 2011, 14:20 by Muhammad Jazman

Intro

Hari itu hari Sabtu, seharusnya tidak lah mengurusin masalah kantor, seharusnya daku nyari calon emaknya anak-anak. Tapi, karena memang besarnya cinta ke Politeknik Kampar ini, saya paksakan juga untuk bekerja.

Kerjaan hari ini: Setup Alfresco di VPS

Result

  • Sukses di instal
  • CPU load jadi 100%
  • Sistem jadi tidak responsif

Kesimpulan

Sampai saat ini, saya masih berkesimpulan ALFRESCO TIDAK UNTUK DI INSTAL DI VPS. Saya sudah mencari kesana kemari bagaimana cara untuk mengotak-atik java / tomcat nya agar tidak 100% terus IO nya ... dan akhirnya saya menyerah. Mungkin kapan kapan dicoba lagi.


Raw Log

user@poltek-kampar:~$ sudo su
[sudo] password for user:
root@poltek-kampar:/home/user# apt-get install alfresco-community
Reading package lists... Done
Building dependency tree
Reading state information... Done
alfresco-community is already the newest version.
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  alfresco-community: Depends: sun-java6-jre but it is not going to be installed
  libcommons-collections-java: Depends: default-jre-headless but it is not going to be installed or
                                        java2-runtime-headless
  libcommons-dbcp-java: Depends: default-jre-headless but it is not going to be installed or
                                 java2-runtime-headless
  libcommons-pool-java: Depends: default-jre-headless but it is not going to be installed or
                                 java2-runtime-headless
  libjaxp1.3-java: Depends: default-jre-headless but it is not going to be installed or
                            java1-runtime-headless or
                            java2-runtime-headless
  libservlet2.5-java: Depends: default-jre-headless but it is not going to be installed or
                               java2-runtime-headless or
                               java5-runtime-headless or
                               java6-runtime-headless
  libtomcat6-java: Depends: default-jre-headless but it is not going to be installed or
                            java6-runtime-headless
  libxerces2-java: Depends: default-jre-headless but it is not going to be installed or
                            java1-runtime-headless or
                            java2-runtime-headless
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Kalau kamu liat, saya lakukan hal di atas karena gagal update paket siang hari, walaupun week-end

1:13 AM 16/04/2011
*DAXA PARAH JUGA NIH BANDWIDTH INTERNATIONALNYA*
Fetched 34.4MB in 3min 45s (152kB/s)



Comments